What would cause an “access denied” or “printer not found” message to appear when user (with Admin rights) is trying to set their pc to print to shared printer. Printer server(PC) is turned on first and is all the way up and functioning. Everyone has rights to access and permissions to print. All machines are running 2000. The local admin can connect to print and print fine. I should also say that the user got an access denied message when they tried to connect to the share. Any thoughts?