Printer Spooler Error 1068: My Print spooler is down HELP!!!

By fcui21 ·
I have Windows XP on this Dell Inspiron 2200 laptop that is getting this error. I have already done some research and have uninstalled all printers. When attempting to add a printer, I receive an error stating "Operation could not be completed. The print spooler service is not running". When I go to 'control panel / Adminstrative tools / services' to start/activate the spooler, I receive an error stating "Could not start the print spooler service on Local computer. Error 1068: The dependency service or group failed to start". Any idea how I can fix this? Thanks and God Bless!

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Check for other Service Dependencies

by CaptBilly1Eye In reply to Printer Spooler Error 106 ...

A 1068 is a service dependency error. Print Spooler can't start because it thinks a service it depends on is not running.

shortcut: start-run-"services.msc"

Go into services and check its dependencies, it should just be the RPC service, which you shouldn't be able to stop, check that RPC is running

Double click print spooler and click the dependencies tab. See if there are any other dependencies set besides rpc. If so you will want to find them in services and make sure they are set to automatic and are running (will probably need to start them).

Then try to start "Print Spooler" service, should work. May need to reinstall printer drivers then.

One other possibility that I can think of would involve a DLL that needs to be registered but try the above first. What brand and model of printer are you using?

Collapse -

Another solution if the other services are running

by Ryder77 In reply to Check for other Service D ...

When Lexmark printer software is installed, oftentimes it installs a service
(I believe it's called LEXBCS) upon which the Print Spooler service becomes
dependent instead of being dependent on the Remote Procedure Call service
(RPCSS). Unfortunately, when you uninstall the printer software the service
dependency does not revert back to RPCSS.

To change the dependency back to RPCSS, open a command prompt window and key
in the following commands, pressing ENTER after each command (it may take a
few second for each command to be successfully processed):

net stop spooler
sc config spooler depend= RPCSS
net start spooler

Collapse -


by tiffaneyowens In reply to Another solution if the o ...

Thank you for your instructions. They worked great!!!

Collapse -

Error 1068 on windows vista while installing Lexmark X1270

by iredele In reply to Thanks

I heed help on this issue. I have been on it for 3 weeks.

When I run printer spool service, I get error 2

Collapse -

it helped

by actearly In reply to Another solution if the o ...

Thank you. Your desc. helped.


Collapse -

Thank You Ryder77!!!

by spaulk In reply to Another solution if the o ...

Your information fixed the error 1068 problem that I had been working on for hours. I can't tell you how grateful I am.

Collapse -

command prompt help for other help option

by lightboi2000 In reply to Another solution if the o ...

my command prompt says net is not a command sc is not a command spooler is

Collapse -

i got it!!!

by lightboi2000 In reply to Another solution if the o ...

never mind on my question i accidentally opended command.exe instead of command prompt

Collapse -

Fantastic Fix

by raggedtelecaster In reply to Another solution if the o ...

Thanks Ryder77,
I've been fighting this for days and your solution fixed the issue.
John - Cols Ohio

Collapse -

Thank you Ryder77

by glorybound9 In reply to Another solution if the o ...

I had this problem once before when I uninstalled a Lexmark printer, but couldn't solve it except by reinstalled the Lexmark driver. This time I could see LEXBCS as a dependency and your solution worked perfectly. Lexmark print drivers should be classified as a malware, imho.

Related Discussions

Related Forums