General discussion



By nrodriguez ·
How can I turn off the printing alerter in NT 4.0 Everytime I print something my servers tells me about it

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -


by avachon In reply to Printing

Hi, open server manager (under administrative tools|common), highlight the computer you want to disable alerting on. Go to toolbar and click on computer, properties. Click on alerts and remove the computer name from the "send administrative alerts to" box. Hope this helps.

Collapse -


by nrodriguez In reply to Printing

There are no computers listed in the "send administrative alerts"

Related Discussions

Related Forums