General discussion

Locked

problem after installing recordnow

By lacalaca ·
Hi, I installed stomp recordnow 4.5 and everytime I started it I get this error.
"neither the pxhelper service nor Win ASPI loaded correctly. One of the two is needed to comunicate with the drives. please try to reinstall the application."
I reinstalled the program few times but still the same problem.
I tried to get help from the developer but they doesn't support this app anymore.
I'am using also nero and alcohol 120% and they run fine.
Any idea what can I do?.
Thank you

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by willcomp In reply to problem after installing ...

As a general rule different "full package" CD/DVD burning programs don't play nicely together. Uninstall RecordNow and use Nero.

Basically they fight each other for control of the optical drives and each installs its own drivers. Multiple drivers for same device can and will cause that device to cease functioning. Meaning if you keep playing with fire (installing too many burning programs) you will get burned and find yourself doing a full, clean install of XP to fix the mess.

Dalton

Back to Software Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums