Question

Locked

problem in outlook 2003

By clongetty ·
Hello!

I have a user with a problem in outlook 2003.
Every time he presses the space bar when editing a message it writes "Thank you". I really don't know what I am searching for, I have looked in all the configuration and couldn't find what it was.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

go to

by Sue T In reply to problem in outlook 2003

Tools, Options, Spelling in Outlook and about halfway down the window you will see Auto Correct Options. Click that and see if the space bar is replaced with Thank you.

Collapse -

Found it!

by clongetty In reply to go to

I found it!
It was "Mark my comment"

In tools -> Options -> Email Options. it was the last check box.

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums