Question

Locked

Problem with SATA RAID driver install with Supermicro X7DAL-E

By beansandfranks ·
Hello all,

I am trying to install an Intel SATA RAID array as RAID1 on a fresh Windows XP Pro SP2 installation. I have the drivers and hit F6 using the floppy but when I get to the install of Windows, it says it can't find any drives.

I have created a RAID1 array with 2 drives that I can see is valid thru the Intel RAID controller on the motherboard (Supermicro X7DAL-E).

Any ideas?

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

By the sounds of things the RAID Driver isn't being installed

by OH Smeg In reply to Problem with SATA RAID dr ...

What you need to do is copy the RAID Driver that you want to use to the Root of a Floppy. This means just copy the RAID Driver that you need to use to a Floppy as you can not use the Floppy provided by the M'Board Maker as the Windows Installer can not open Folders.

After you copy the RAID Driver tot he Root of a Floppy restart the computer press F6 at the first blue screen and then wait till you are prompted to insert the Floppy into the A Drive and then insert the floppy and press Enter.

This will load your SATA & Raid Drivers and you will be able to install Windows now.

That is of course expecting that you have the necessary HDD present and connected when you start the computer.

Col

Back to Software Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums