Question

Locked

Problem with the LAN card

By ananth.ev ·
My laptop shows as connected to the network, But when i checked the status then it will send packets and it won't be receiving packets. when i disable and enable the LAN card or if i renew my IP it works fine. I uninstalled the drivers and installed again 2 days it worked fine and again it stopped working.
Kindly help me on this

Thanks
Ananth

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

See if this helps

by Jacky Howe In reply to Problem with the LAN card

Look at the power saving on the network cards and make sure that it is disabled.

Advanced network adapter troubleshooting for Windows workstations

http://support.microsoft.com/kb/325487

Collapse -

The status report CAN be misleading ...

by OldER Mycroft In reply to Problem with the LAN card

Your laptop won't show as receiving packets unless you are accessing the network from it.

When you enable the LAN connection, the status shows packets sent and packets received because the laptop is communicating with the network by way of an introduction. But if the laptop is connected to the network but sitting dormant - it won't show any packets received because it's not asking for anything.

If you are accessing the laptop from elsewhere on the network, the laptop will only show packets sent.

What are you doing on the laptop while it connected to the network?

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums