Question

problem with updates Windows

By saedongjin ·
Hi everybody, I want to disable updates in Windows 10 permanently. please tell me how to do that.

Thanks for your help!
1 total post (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

Disable WU

by dineshramgaikwad In reply to problem with updates Wind ...

Its not recommended, but still.

1. Press the Windows logo key + R at the same time to invoke the Run box.

2. Type services.msc and press Enter.

3. Scroll down to Windows Update, and double-click it.

4. In Startup type, select "Disabled". Then click "Apply" and "OK" to save the settings.

More Deep

The Group Policy feature is not available in the Home edition. So, only when you run Windows 10 Professional, Enterprise, or Education, you can use the Group Policy Editor to change the settings to prevent Windows 10 from automatically updating. The group policy editor will notify you of new updates without automatically installing them.

Press the Windows logo key + R then type gpedit.msc and click OK.
Go to "Computer Configuration" > "Administrative Templates" > "Windows Components" > "Windows Update".
Double-click "Configure Automatic Updates".
Select "Disabled" in Configured Automatic Updates on the left, and click Apply and "OK" to disable the Windows automatic update feature.

Note: If you need to update your Windows version later, you can repeat the steps above, then select Enabled to turn on this feature, so that you can continue to download the updates.

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums