General discussion

Locked

Problems Getting Started with M130 & IBM

By john.williams ·
Just bought a new Palm M130 and trying to HotSynch it with my IBM T23 Laptop is turning out to be a problem. After a HotSynching the Handheld gives the message "You now need to reset your handheld computer by tapping the button below." This of course resets the device and negates the HotSynch. The error log notes that some records could not be synchronized, it recomends deleteing some data and Hot Synching again. I tried archiving old Datebook data but this function did not work properly either.
Also running is Lotus Notes on Windows 2000.
Thanks for any help you can give me. Palm has been very little help.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Problems Getting Started with M130 & IBM

by c.eltringham In reply to Problems Getting Started ...

You stated that you use Notes: A collegue had this problem recently. Try researching this:

To use Lotus Notes with the Palm we need to add a program called Easy Sync. Once that is loaded it locks up all the Palm databases. You need to go to Lotus.com and get some software from another site and get a program DBExplorer, load it onto your Palm and erase some info on the files that easy sync creates and puts on your Palm.

I'll find some more info if needed. Just respond and I'll find out more. Good luck!

Chris

Collapse -

Problems Getting Started with M130 & IBM

by john.williams In reply to Problems Getting Started ...

The question was auto-closed by TechRepublic

Collapse -

Problems Getting Started with M130 & IBM

by Crazy-Mike In reply to Problems Getting Started ...

You could also try Intellisync from www.pumatech.com. I have found that it offers a better range of options than Easysync.

Collapse -

Problems Getting Started with M130 & IBM

by john.williams In reply to Problems Getting Started ...

The question was auto-closed by TechRepublic

Collapse -

Problems Getting Started with M130 & IBM

by john.williams In reply to Problems Getting Started ...

This question was auto closed due to inactivity

Back to Other Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums