General discussion

Locked

Problems with document formatting in Word 2007

By rmmulter ·
Tags: Off Topic
I am having a line spacing problem in Word documents. Although I have set line spacing to 1 in the paragraph formatting section on the toolbar. If I am typing in a document and do not hit return )the text wraps) the document stays in 1 line spacing. However, if I hit return, it automatically adds an additional line so that the document appears to be double spaced, not single spaced. Such as:

This is the way I want it to look (hit return)
This is the way I want it to look

Instead I get:

This is the way I want it to look (hit return)

This is the way it looks.

I can't figure out where I'm going wrong. I've looked everyplace re formatting, line spacing, etc. and can't figure this out. Help. I've got 2 classes with papers due shortly and I need to figure this out.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Comments

Collapse -

Change your line space settings

by GSG In reply to Problems with document fo ...

Highlight the whole document, then right click and select "Paragraph". In the Spacing selection, set before and after to 0 pt, and line spacing to "Single". Click the "Set as Default" button if you want this to be the default for all Word documents,

You should go through the document to make sure that change did not mess with any of your formatting.

Back to After Hours Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums