General discussion

Locked

Problems with Outlook Express

By papgas ·
For years now I have been using the Outlook Express as my sole e-mailer with no problems at all.
From December 24, 2003 and on can still receive and open the e-mails but I can send none and the only message that pops up after every try, is the following:
"The connection to the server has failed. Account: 'pop3.netonline.gr', Server: 'mail.netonline.gr', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E".
No change has been made to the H/W and/or S/W, no windows update -- at least for the last 40 days, and no ghange to any parametres of the MS Office programs (MSO xp Pro).
The PC is a 2.4MHz Pentium IV with 1Mb ram on a Gigabyte 8IPE-1000 Pro M/B and the S/W platform is Win xp Home.

My heartiest wishes to all
Constantine Papanikolaou
Thessaloniki, Greece

This conversation is currently closed to new comments.

14 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by dmiles In reply to Problems with Outlook Exp ...

Solution:
Outlook Express cannot find the mail server, because you have failed to enter the correct mail server name information in your account properties, you have selected to use a secure connection (SSL) when connecting to the mail server, you have not connected to KansasNet first, or a combination of the above.
Click here to Check your Outlook Express 4 Configuration
Click here to Check your Outlook Express 5/6 Configuration

Collapse -

by papgas In reply to

The correct mail server name information in my account properties is there as it always used to be -- correct and never changed.

I have never selected to use a secure connection (SSL) when connecting to the mail server just because it is not required by the provider.

I do not see why I should connect to "KansasNet first" since I have been a "NETONLINE" ISP subscriber (dial up) for the last 8 years.

Thank you, anyway, for your time

Constantine

Collapse -

by Pocono In reply to Problems with Outlook Exp ...

If this is a dial up access, and you have a POP3 account, you should be using POP3 protocol at Port 110....

Collapse -

by papgas In reply to

Yes, it is a dial up account, the pop3 (incoming e-mail) IS at port 110, and the SMTP (outgoing e-mail) IS at port 25.

Things are as always have without any change. The problem I have is that the outgoing e-mail somehow is not acceptable by the ISP provider. The provider's Help Desk is unable to resolve the problem, just because they see NO problem.

Thank you for your time

Constantine

Collapse -

by Subbus1 In reply to Problems with Outlook Exp ...

Yes, with the incoming server, make sure, in the little box, is marked pop3, in the long boxes that is asking for the server name, if the isp says to use, put in pop3.netonline.gr, if the isp provider did not say, use both for incoming and out going servers, as per:mail.netonline.gr, for both incoming and outgoing; also check that norton did not update, that can cause the same problem, try closing norton and then try your mail...if all else fails, remove account and then re-add..

Collapse -

by papgas In reply to

Incoming and outgoing mail boxes have been repeatedly filled in as required by the ISP (netonline.gr).
Norton AV was dissabled to all attempts.

Unfortunately, it did not work.

Thank you for your time

Constantine

Collapse -

by byju_vc In reply to Problems with Outlook Exp ...

Please check the size of your
"sent items" folder . iF it is very high clear the same..and try ..

Collapse -

by papgas In reply to

Items of all folders were moved to a temp dir, e-mail account was set up again through a utility provided by the ISP, the whole thing was checked again and again by the ISP Help Desk, but, . . in vain!

Thank you for your time

Constantine

PS. I think time has come for a disk format and a clean installation

Collapse -

by Curacao_Dejavu In reply to Problems with Outlook Exp ...

before doing that you might want to try to run a antivirus scan and install ad-aware from www.lavasoft.com

Leopold

Collapse -

by papgas In reply to

Thank you Leopold. Both NAV 2003 & AdAware6 are normally updated and regularly used. Trying to find a remedy I made different combinations on the configurations of subject SW but in vain. What really astonishes me is that when I log with my laptop, everything is OK!

Thanks again,

Constantine

Back to Software Forum
14 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums