• Creator
  • #3993348

    Psexec make sure admin$ are enabled

    by acembrey ·

    Hello, I am a new sys admin for a smaller organization (under 150 devices). Recently I have been attempted to figure out the best methods to mass install programs to client devices. I found out about psexec that could silently install programs and executables to computers. I am logged to into my work computer as a domain administrator, and when I attempt to launch a program on test computer I receive the error “Make sure that the default admin$ share is enabled.” I attempted to login into computer using domain administrator credentials. What might be the reasons for this error? So far I have read:
    -I have to enable admin shares (if so, would I have to do that for every computer?)
    -Firewall blocking 445 traffic

You are posting a reply to: Psexec make sure admin$ are enabled

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our Community FAQs for details. All submitted content is subject to our Terms of Use.

All Answers

Viewing 0 reply threads