General discussion

Locked

RAS on W2K, 'error 691', NT domain

By Shanghai Sam ·
I am trying to successfully configure RAS on a Win2000 Server which is a member server within an existing (single) NT domain and is replacing the original RAS NT server which is working; due to corporate policy, the domain can not be upgraded to 2000 at this time;
Problem: whenever dialing in, 'error 691' occurs
Steps taken: given user dialin rights on RAS and remote PC; reduced all security configs on RAS and remote to minimum; verified user/password syntax entries; RAS server displayed in browser and present in domain; TCP/IP only protocol on systems; assigned static IP address for remote; tried using RAS server DHCP service; tried using domain DHCP address assignment; modems on both sides are W2K compatible; remote modem successfully connecting to RAS; tried different users and remote PC's; verified DNS & WINS configs on remote and RAS; tried using original RAS IP address (with original offline); searched Microsoft's site and Web for resolution unsuccessfully;
What am I missing? (prostrate and humbled)

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Windows Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums