General discussion

Locked

Red X instead of pics in Outlook message

By luv2bike2 ·
I can forward an email message with pictures not attached but i guess you
would say embedded in the email message to one of my co-workers. when she
gets the email message she will have the box with the red x in it and the
words Upgrade yuour email with 1000's of cool aminations, if you right click
it, it does not come up with show picture in, what does show up is copy,
select all, view source.

I have changed the settings for Change Automatic Download Settings to not
have the Don't download pictures or other contect automatically in HTML
e-mail. i also changed it back after testing it out. I have gone into IE-
tools/internet options/advance/Multimedia and made sure Show Pictures was
checked off. Modified the Security tab in OUtlook tools/options/secuirty
and changed teh zone from restricted sited to internet. there are no add-ins
so i did not have to do any disabling on those. So far she is the only one
that I know of that is having this problem, everyone else that I have spoken
to in the office told me that they can see the picture. its not only emails
with pictures from me, it is from other users whether in the company or from
outside of the company. she can forward the email and the recieptant gets
the pictures.

we are using Outlook 2003, (11.6568.656 SP2, Windows XP SP 2. All
critical updates have been installed.

Any other suggestions to clear this up would be great!

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jc2it In reply to Red X instead of pics in ...

Check if you are generating mail as HTML, RTF, or plain text. If you are using RTF, you may have problems with embedding versus attaching files.

BUT I think you have some type of spyware installed on your system. because of this phrase in your above post.
"she will have the box with the red x in it and the
words Upgrade yuour email with 1000's of cool aminations, "

Check out http://www.castlecops.com or http://safer-networking.org on infor about removing malware.

Collapse -

by jc2it In reply to

Check out both of your systems

Collapse -

by luv2bike2 In reply to

sorry it has taken some time to get back on this. however i just ran MS new AntiSpyware on the system and it came up clean. so i am still in search of finding an answer as to why this system has the red X instead of pictures.

Collapse -

by luv2bike2 In reply to Red X instead of pics in ...

An Update: the user who is having this problem has all the MS updates installed, MS Defender installed and is clean of spyware, Spybot Search and Destroy installed and clean as well. The user can view pictures that were forwarded to their email,however if its an icon or cartoon kind of picture the user will get "upgrade your emailo with 1000's of cool aminations....." i have checked and double checked the settings for change automatic download settings. I am at a lost. today the user told me that they emailed one of the emails to their home email address and the image came up with no problems. I have checked the view on the workstation ...its html. any other suggestions would be great. getting grayer by the minute :) ....

Collapse -

by luv2bike2 In reply to Red X instead of pics in ...

This question was closed by the author

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums