Question

Locked

Relay access denied

By saidulu.p ·
issue: i am experiencing mail flow issues between my domain & one of my client(remote domain)

as part of investigation, i have connected to client remote domain gateway mail exchanger via telnet (using port 25) and tried to send an email to my domain mailbox. it given me the RELAY ACCESS DENIED error as below.

220 remotedomain.com AMEX SMTP Relay
ehlo city.com
250-some remotedomain.com
250-PIPELINING
250-SIZE 10485760
250-ETRN
250-STARTTLS
250-ENHANCEDSTATUSCODES
250 8BITMIME
mail from:remoteuserid@remotedomain.com
250 2.1.0 Ok
rcpt to:mydomainid@mydomain.com
554 5.7.1 <mydomainid@mydomain.com>: Relay access denied
rcpt to:mypersonelid@gmail.com
554 5.7.1 <mypersonelid@gmail.com>: Relay access denied

i tried to send an email to my gmail id.. no luck got same error.


can anybody explain me the issue& provide me the solution.


Thanks in advance.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

it's simple, the mail server does not allow relaying

by CG IT In reply to Relay access denied

that's it.

Collapse -

Relay access denied

by saidulu.p In reply to it's simple, the mail ser ...

Thanks for ur reply.
Adding the notes,
My client is using Lotus notes as their mail server. and they are not able to send mails to us. They are not receving any Non delivery report's. what could be issue.

if i ask them to allow relaying from server end - does this solves the issue. or

do we need to ask them to do any other configuration changes at their end.

thanks in advance.

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums