General discussion

Locked

Reset won't reset NT4.0

By vue ·
NT4.0 server won't reset, it just came to a blank or blue screen when try to reset it either in shutdown/reset or application setup reset. NT4.0 with service pack 6a. Any help will be appreciated very much.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Reset won't reset NT4.0

by lewey04 In reply to Reset won't reset NT4.0

Generally that means that a service, application, or driver isn't shutting down or unloading properly. Try shutting down everything before you do a restart.

There are alot of articles in Technet concerning improper shutdown. Here are a couple of the many articles I found by doing a query on "NT near shutdown" that may be pertinent to your situation:
Q126032
Q238380

Good luck.

Collapse -

Reset won't reset NT4.0

by vue In reply to Reset won't reset NT4.0

It did lead me to direction I want to go and look for solution, thanks.

Collapse -

Reset won't reset NT4.0

by pVp In reply to Reset won't reset NT4.0

One thing I've found that makes this immensely easier: My Computer->Properties->Startup/Shutdown... check to dump, log and automatically restart.

Be sure your system drive has a pagefile of at least RAM size +11 MB or the dump can't happen.

Ialways reboot again immediately after a BSOD. Seems that everything doesn't get ironed out on the first restart.

Collapse -

Reset won't reset NT4.0

by vue In reply to Reset won't reset NT4.0

ok, will try. Thanks.

Collapse -

Reset won't reset NT4.0

by vue In reply to Reset won't reset NT4.0

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums