General discussion

Locked

Rich Text Format

By norset ·
I have Microsoft outlook 2000 and can send in rtf but cannot receive in rtf. When i look in sent folder it is in rtf?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to Rich Text Format

maybe this is you:
Attachments that are sent in the body of an e-mail message do not appear in Outlook 2002 and Outlook 2003
View products that this article applies to.
Article ID : 289972
Last Review : October 1, 2004
Revision : 1.0
This article was previously published under Q289972
On this page
SYMPTOMS
CAUSE
RESOLUTION
APPLIES TO

SYMPTOMS
When you send a Microsoft Outlook Rich Text formatted message in Microsoft Outlook, and you insert an attached file in the message body, the message is received in Hypertext Markup Language (HTML) format and the attachments are not displayed in the message body (inline). The characters <<AttachmentName>> appear in the message body where you inserted the attachment.

The attachments are received, but they are not inline.
Back to the top

CAUSE
This behavior occurs for Internet recipients and Outlook Contacts when you set the Let Outlook decide the best sending format option in Outlook 2002 instead of specifying Outlook Rich Text format for the specific contact.

NOTE: The Let Outlook decide the best sending format option is the default setting for new contacts and messages that you send to addressees that are not in your address book.

If you send to Microsoft Exchange Server recipients in an organization, attachments are not displayed inline if you send in a format other than Outlook Rich Text format.
Back to the top

Collapse -

by sgt_shultz In reply to

RESOLUTION
To resolve this behavior, change the Internet format specification for the contacts to use Outlook Rich Text format when you send to Internet recipients. To do this: 1. In Outlook, click the Contacts folder, and open the contact for the person you sent the message with the attachment.
2. On the General tab, double-click the resolved e-mail address in the E-mail field
3. In the E-mail Properties dialog box, click the drop-down arrow for Internet Format, and then click Send using Outlook Rich Text Format
4. Click OK to close the E-mail Properties dialog box, then click Save and Close to close the contact and save changes.
Repeat these steps for each Internet recipient contact for whom you use Outlook Rich Text format when you send messages. When the messages are sent, they are not converted to HTML and the attachment appears inline.

Use the following steps to set the default message format for Exchange Server recipients: 1. In Outlook, click Tools, click Options, and then click the Mail Format tab
2. In the Compose in this message format box , click Rich Text, click Apply, and then click OK.
When you send messages to Exchange Server recipients in an organization, change your default sending format to Outlook Rich Text.
Back to the top


--------------------------------------------------------------------------------

APPLIES TO
? Microsoft Office Outlook 2003
? Microsoft Outlook 2002 Standard Edition

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums