General discussion

Locked

SBS Migration Issue

By jspaz ·
A few months ago, I migrated from Small Business Server 4.5 to SBS 2003 on a new server. All users now use the new Exchange server. Yesterday, I took the old server off the network. Outlook pulled up the email from the Exchange database immediately, but was virtually unuseable when attempting to create email. it took three minutes to enter email addresses and ten minutes for new internal mail to arrive. Outlook appears to be hung, but I believe it is just unbelievably slow. The problem was resolved when I put the old server back online. I double checked the Outlook settings and they definitely point to the new server. Any suggestions would be greatly appreciated.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BFilmFan In reply to SBS Migration Issue

A couple of tings to check:

Is the new SMTP server hosting the same SMTP domain names as the old server?

If you create a new account and create a new profile, does it work correctly?

I am suspecting that some of the old server information is being maintained in the Outlook client profiles.

Collapse -

by jspaz In reply to SBS Migration Issue

Thanks for the response. The new server is using the same domain as the old. I will try recreating the user profile.

Collapse -

by l8onx In reply to SBS Migration Issue

Are you sure this is an Exchange/Outlook issue?

I would double check the AD basics such as DNS/name resolution first.

Assuming that is all okay, check your SMTP connectors and SMTP virtual server and make sure there is no reference to the old server.

How did you decommision the old Exchange server, did you rehome the public folders/OAB, remove the SRS and ADC, etc as per http://support.microsoft.com/kb/822450?

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums