General discussion

Locked

Scheduled tasks, printers folder seen in

By cdix ·
My desktops are all Win2K pro. When I open network neighborhood and look at the shares for each computer it shows a share for Sceduled tasks and one for printers. How do I turn this off? I found a simular previous question here at NetAdmin Republic and the suggested souluton was to remove a registry entry in HKLM\software\microsoft\windows\currentversion\explorer\remotecomputer\namespace. This solution applies to my computers explorer browser view, so now I cannot see the folders from my computer but they are really still there and viewable from other computers on the network. How do I turn off(unshare, disable) these folders so that no one across the network can see them?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Scheduled tasks, printers folder seen in

by briantruitt In reply to Scheduled tasks, printers ...

OK, you will have to create a new mmc for this. Go to start, run, type mmc. Click on console and then add new snapin. You want to add the group policy snapin. This will show up as local computer policy in your console. I'm not exactly sure where the exact permission is, try local computer policy, user or computer configuration, administrative templates, windows components, task scheduler. This gives you a couple of options and hopefully they're what you're looking for. Good luck.

Collapse -

Scheduled tasks, printers folder seen in

by cdix In reply to Scheduled tasks, printers ...

Poster rated this answer

Collapse -

Scheduled tasks, printers folder seen in

by cdix In reply to Scheduled tasks, printers ...

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums