• Creator
  • #3949108

    secure boot problems

    by mkiba99 ·


    Hello gang,

    I’m prepping my PC for windows 11 however when I change my bios from legacy to EUFI and enable secure boot my boot drive (M.2) is no longer recognized and it just boots back into bios manager. Its also nowhere to be found in the boot order.

    What am I missing?

    MB MSI B360 gaming+ with latest firware.

You are posting a reply to: secure boot problems

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our Community FAQs for details. All submitted content is subject to our Terms of Use.

All Answers

  • Author
    • #3949221


      by imstephanieys ·

      In reply to secure boot problems

      The boot drive needs to be formatted in GPT, and CSM mode needs to be disabled for SecureBoot to be enabled.

    • #3959024

      secure boot problems

      by zeno31 ·

      In reply to secure boot problems

      Confirm that the disc type is GPT rather than MBR; they never mention this crucial detail. After that, make sure there are no legacy device settings in the boot sequence (all should say EUFI)

Viewing 1 reply thread