General discussion

Locked

Security Problem or not?

By smith.garry ·
I was setting up Replication from the Primary to the backup domain server to start atomaticly, with replication acccount user.
On a course I attended, I was given books to keep, which showed me how to do this. It mention about bug in NT with replication. You had to add the replication account to the administrator group or change the registry to get replication to work, I did the first option just to test. I did all this and everthing seem to work ok. About an hour later I found all our users couuldn't access any mapped drives eg their home drives. After investigation I found that all the files in the Netlogon share had dissapeared from both servers. The thing is I never started the import or export dirs on either server. Is the replication the cause or has someone hack into the system and deletd them. Its a good job the files where backed up. I work in edcation and kids are always trying to get into the system given a chance.

Thanks G Smith

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Security Problem or not?

by Magetower In reply to Security Problem or not?

If you are setting up replication using all the default settings then you will need to have all your logon scripts placed in the export directory on the PDC: C:\winnt\system32\repl\export\scripts

If there are no files in this directory it will delete any files you have in the import directory on the servers you are replicating to.

Collapse -

Security Problem or not?

by smith.garry In reply to Security Problem or not?

Poster rated this answer

Collapse -

Security Problem or not?

by smith.garry In reply to Security Problem or not?

This question was closed by the author

Back to Security Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums