General discussion

Locked

Sending email problem

By Durras ·
i am running XP on desktop and laptop with sp2. at home email(outlook express)and internet access work fine. This is through a wireless network and satellite internet access. When i go to a friends place and connect through a cable ethernet connection on broadband i can access the internet and can recieve emails but i cannot send emails . I keep on getting the error code 1503 msg. I use nortons Internet security 2006 and nortona antivirus and these programs present no current problems. I am at a loss as what to do next becasue i dont want to stuff up the current access i allready have at home. Any suggestions would be gratefully accepted

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jon In reply to Sending email problem

If the service provider, like Cox Communications, has forced you to use their outbound SMTP server, you will not be able to relay through their server directly to your SMTP server that you use on your home connection.

Setup another profile in Outlook (Control panel -> Mail) and give it the proper SMTP settings for the location you're at when you use Outlook. Choose this location when outlook starts.

You can also add multiple accounts to one profile in Outlook and then toggle the default back and forth. Replies tend to get confused in this environment, however.

Collapse -

by G... In reply to Sending email problem

It's probably a relay problem. You don't have the right to send via this adress. How to solve it depends on what kind of email service do you have?
Often that's when you have the server in your intranet and it accept to send only from pc inside this net. But can be many other thing

Collapse -

by HAL 9000 Moderator In reply to Sending email problem

The problem here is the Outgoing Server will not be correct as your Friend has a different ISP so you are attempting to send through your ISP and your friends ISP will not accept the connection.

You can either open Outlook Express up and go into the Accounts and change the Outgoing Severe name and address to something like mail.friends ISP.com or you could create another account with the same incoming e-mail address and server but a different outgoing e-mail server with your home account as the default. That way all you'll need to do is change the Default E-Mail Account when you move about but it gets messy and really it's easier just to change the outgoing server address as required.

This is what I have all the Sales Reps do when they are on Overseas Trips with their NB's when in Hotels for the night.

Col

Collapse -

by Durras In reply to

Thanks guys, setting up different profile in Outlook fixed the problem

Collapse -

by Durras In reply to Sending email problem

This question was closed by the author

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums