General discussion


Slackware Linux Bootable CD...

By tphillips ·
I have been trying to burn the Slackware Linux OS version 8.1 onto a bootable CD. I downloaded the ISO image file off of a repudable server, it is approximately 650 MB file (slackware.iso). Using Easy CD Creator version 3.4 I select the option to "Create CD from Disc Image..." I then pointed to the slackware image file. The CD burned successfully. Brief Description of the CD contents: 3 Directories ( isolinux, kernels, slackware ) and 14 files in the root of the CD. I tried to boot to the CD but it seemed to bypass the CD and load the systems OS (Windows 2k). I then proceeded to check the BIOS, The CD-ROM drive was before the HD in the boot sequence. I also checked if the system can boot to a CD, so I then inserted a known bootable CD (Windows 2k CD) at it booted to the CD successfully. Note I have tried the Linux Slackware CD on multiple machines, still nothing.

Any assistance would be helpful. Thanks Allot!


This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

try booting with Win98 boot disk...

by mrjay67 In reply to Slackware Linux Bootable ...

If the disk isn't booting you could try booting from a Win98 boot disk but not sure that you will be able to properly run linux startup that way. You will need Win98 or better so you can get CD functionality. Perhaps the .iso you got is not bootablefor some reason. I havent used Easy CD 3.x but there may be an option to set for making the CD bootable. When you start to burn look for some options to make it bootable. I know other apps have this option. I know with Mandrake linux there are atleast 2 CD ISOs. If it applies to Slackware the 2nd may not be bootable make sure your getting the 1st CD if that applies. Since you're getting a Win2K cd to boot it sounds like just something with that image or bootfiles not being read on the cd. Do you know if the CD is actually good(readable)? It appears so as you listed briefly the contents but i try not to assume anymore than necessary. Have you had any trouble before with this CD writer? I saw once a long time ago when they first were comming out that a guys drive was working backwords. The drive would read its own CDs it made but were useless in other drives. That was a one time shot and doubt thats your issue. But thought there could be something similar. Most likely situation is the ISO wasnt made bootable. Try adding bootfiles to CD.

Hope some of this helps


Back to IT Employment Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums