General discussion
October 22, 2002 at 08:02 AM
tim marshall - houston

SMTPSVC 4000 error on IIS

by tim marshall - houston . Updated 23 years, 11 months ago

We have an internal Windows 2000 sp3 IIS server that hosts our Helpdesk application that uses SLQ 2000 on the back end. When a user submits a request it is supposed to send an email notification to the user. just recently that functionality stopped working and I’m not sure why. I see messages every 4 hours in the System Event log SMTPSVC 4000. “Message delivery to the remote domain ‘domain.com’ failed for the following reason: Unable to bind to the destination server in DNS”. Q249104 addressed this error the closest but the fix did not help me. Not sure if I have a SQL messaging problem or a DNS issue. I don’t see anything in the application that sticks out as the problem either. Any Ideas where to look?

This discussion is locked

All Comments