Question

Some settings are managed by your org after PC reset and not enabling ath

By annasmithsoniane788 ·
I had reset my PC and router modem. I suspected it was infected.

Soon later a window appeared asking me to update Windows and I clicked on another time. It was different than usual and it usually doesn't ask me to update(I guess) so I went to settings and found this:
https://imgur.com/a/ilQEIo4

https://imgur.com/a/Fw4flgw

I read this could be a virus. I didn't enable anything*and had just reset it) and I own my own home PC and network.

I had left the WIFI on an android I suspected was infected on, I wasn't able to connect before to WIFI on the mentioned android before as I had forgotten the PW and had left it on, but when the router resets I think the original WIFI connection doesn't require a PW to connect, and my PC was connected the same time as the android. Via cable I think, but when router goes to default, the wireless isolation is not on.
So it could have infected my PC..


Here's a pic: (I could not find Diagnostics and Usage Data under Feedback and Diagnostics to check if it was on enhanced or not)

https://imgur.com/a/XAQNOA6

https://imgur.com/a/mhCI82R

https://imgur.com/a/QJ66NKr

Also:
https://imgur.com/a/FM3ZZxs

As for opening gpedit.msc:

https://imgur.com/a/tCZO3xC

Can;t seem to find it..

So, I don't know how this could have happened as I did not change anything.
I would really like to find out what caused it and would so appreciate your help..
Possibly sooner..
Thanks!!!
0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Security Forum
0 total posts (Page 1 of 1)  

Related Forums