General discussion

Locked

SonicWall 1-to-1 NAT problem

By jsteele ·
I recently assigned a new IP to our NT server and created a web in IIS with the assigned IP. I then established the One-to-One NAT so outside users can access the site. However, the site does not respond on the WAN. We can however access the site across our LAN. We can ping the
IP across our LAN, but we can't ping the the associated One-to-One NAT IP across the WAN. Any thoughts?

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

SonicWall 1-to-1 NAT problem

by jsteele In reply to SonicWall 1-to-1 NAT prob ...

Point value changed by question poster.

Collapse -

SonicWall 1-to-1 NAT problem

by curlergirl In reply to SonicWall 1-to-1 NAT prob ...

I'm not sure about this particular firewall, but most firewalls require that the specific port be forwarded to the internal IP address. Is this what you did when you say you created a "one-to-one NAT"? Could you specify what the external and internal IP addresses are that you used, and how you assigned them to the server and how you created the association you describe? These specifics would help us help you.

Collapse -

SonicWall 1-to-1 NAT problem

by curlergirl In reply to SonicWall 1-to-1 NAT prob ...

After reading your comment above: How about name resolution - where is your DNS server? Have you added a host record on your DNS server for this IP address and site? If you have an internal DNS server, you might be getting to your site internallybecause the name is being registered dynamically (or you have added it yourself), but unless your DNS server is public, the name won't be resolved externally until a record is added to whatever public DNS server is hosting the domain for this web site. Hope this helps!

Collapse -

SonicWall 1-to-1 NAT problem

by jsteele In reply to SonicWall 1-to-1 NAT prob ...

Poster rated this answer

Collapse -

SonicWall 1-to-1 NAT problem

by jsteele In reply to SonicWall 1-to-1 NAT prob ...

We have a SOHO SonicWall. It is just like the other websites we have, we assign an IP to the server, then assign the website in IIS an IP. We then go to the SonicWall, go to Advanced, and One-to-One NAT. We enter the private IP and associated public IP and update the sonicwall. We are able to ping and access all of our private and public IP's except for the new one. We can ping the private IP across our LAN and access the site across our LAN. However, we can't access or ping the public IPon a dial-up internet account used for testing.

Collapse -

SonicWall 1-to-1 NAT problem

by Dynamo2003 In reply to SonicWall 1-to-1 NAT prob ...

Contact your ISP for assistance.

Collapse -

SonicWall 1-to-1 NAT problem

by jsteele In reply to SonicWall 1-to-1 NAT prob ...

Poster rated this answer

Collapse -

SonicWall 1-to-1 NAT problem

by Dynamo2003 In reply to SonicWall 1-to-1 NAT prob ...

Contact your ISP for assistance.

Collapse -

SonicWall 1-to-1 NAT problem

by jsteele In reply to SonicWall 1-to-1 NAT prob ...

Poster rated this answer

Collapse -

SonicWall 1-to-1 NAT problem

by jsteele In reply to SonicWall 1-to-1 NAT prob ...

This question was closed by the author

Back to Windows Forum
10 total posts (Page 1 of 1)  

Related Discussions

Related Forums