Question

Locked

Sony Vaio model PCG-8N1L

By jonl ·
I have a Vaio that very often has difficulty booting. While the battery is fully charged and I transport the Vaio, it has trouble starting up. It starts to boot and then turns off. I have to let it sit without the battery and plugged into the wall for at least a half hour, then sometimes it starts. I am wondering if there is a PRAM or CMOS on-board battery that could be causing these booting problems.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Might have seen it before

by tintoman In reply to Sony Vaio model PCG-8N1L

I have seen something similar in the past (not a Vaio I admit)and I suspect that the voltage regulator which controls battery charging is faulty, that could therefore report that the battery is charged when in fact it isn't, also unless there is a fault of this kind it makes no sense that you have to wait half an hour with battery removed and ac adaptor plugged in

Collapse -

Might have seen it before

by tintoman In reply to Sony Vaio model PCG-8N1L

I have seen something similar in the past (not a Vaio I admit)and I suspect that the voltage regulator which controls battery charging is faulty, that could therefore report that the battery is charged when in fact it isn't, also unless there is a fault of this kind it makes no sense that you have to wait half an hour with battery removed and ac adaptor plugged in

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums