General discussion

Locked

Spell checker

By dreinhardt ·
Why does Word 2000 change from English to French when running spell checker? Just wondering...

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Spell checker

by DKlippert In reply to Spell checker

Select all the text in the document (Ctrl+A)

Go to Tools>Language Set Language
Click on the language you want e.g. English(US)

At the bottom of the dialog box there is an option called: "Detect
language automatically". If it is checked, then uncheck it.
Click on the "Default" button.
Click "OK".

Tools>Language Turn off the Automatically detect language feature
Tools>Options Edit Turn off Auto-Keyboard Switching.

Collapse -

Spell checker

by dreinhardt In reply to Spell checker

Poster rated this answer

Collapse -

Spell checker

by dreinhardt In reply to Spell checker

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Forums