General discussion

Locked

Spell Checker flags words in French.

By kslower ·
In Word 2000, why does the Spell Checker randomly flag correctly spelled words in French?

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Spell Checker flags words in French.

by Lizzy In reply to Spell Checker flags words ...

This is a known issue. See the following Knowledge Base article:

http://support.microsoft.com/default.aspx?scid=KB;EN-US;Q292108&

(no spaces in the URL)

Also, check to see if there are any updates to the French language tools that you haveinstalled on your system at the Windows or Office update sites at Microsoft. If not, you might consider re-installing the French language tools or "repair" if that option is offered during install.
HTH

Collapse -

Spell Checker flags words in French.

by Lizzy In reply to Spell Checker flags words ...

This page at the developer's section of MS has some information about installing language tools and customizing them that may lead you in the right direction for fixing problems or custom settings:

http://msdn.microsoft.com/library/default.asp?url=/library/en-us/off2krk/html/35ct_5.asp

(again, remove any spaces from the URL)

Collapse -

Spell Checker flags words in French.

by kslower In reply to Spell Checker flags words ...

I'm using English only and have repaired and uninstalled and
re-installed the proofing tools and Office. Thank you anyway.

Collapse -

Spell Checker flags words in French.

by DKlippert In reply to Spell Checker flags words ...

Check in Tools>Language to see if the [x] Automatically detect language feature is turned on and in Tools=>Options=>Edit check for [x] Auto-Keyboard Switching.

You can also unistall the French proofing tools by double clicking Office 2000 in Add/Remove Programs in the Windows control panel and change the French Proofing Tools to 'Not Available'.

Check the text in the document that's exhibiting
this behavior using the Shift+F1 to see if it has been saved marked as French.
If so, you can use Ctrl+A (select all and apply
English to the text before saving).

Collapse -

Spell Checker flags words in French.

by kslower In reply to Spell Checker flags words ...

I'm using English only and have repaired and uninstalled and
re-installed the proofing tools and Office. I was able to fix
it by applying English to the text, but I wanted to know what
might have caused it. Thanks.

Collapse -

Spell Checker flags words in French.

by kslower In reply to Spell Checker flags words ...

This question was closed by the author

Back to Software Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums