Question

Locked

spool service is not running

By rdtcmtt ·
well i have been having this problem for about a month.
im trying to load a new hp printer cp 1215.

it cannot because of print spool service not running, i have tried everything from tring to start it and trying to see what is going on in the registry.

im running XP 64 bit edition.

i believe the problem began with me trying to load a brother printer (which i never got to work). after that i never got any printer i load to work.

i also had a problem with getting rid of the old brother drivers, it would not allow me to uninstall the driver untill i used Revo to get rid of it.

so at this point i need to get the spooler service to run, as i said i have went into the administrator tools and went into and restarted it and when i do it will start and then will shut down.

so im not for sure what to do next other then then dump everything and reload XP 64.

Thanks ........Robert

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Try this.... Might help

by ---TK--- In reply to spool service is not runn ...

http://techrepublic.com.com/5208-6230-0.html?forumID=102&threadID=283795

Collapse -

Check services

by Snuffy09 In reply to spool service is not runn ...

start>run> type services.msc click ok

Scroll down to "print spooler"
double click it
make sure the startup type is automatic
if service is not started click "start"

if you are still getting this message when you install the printer/driver it may very well be a problem with the drivers your installing (new or old). maybe try an older printer model driver (download)

Collapse -

Any luck yet?

by shawn In reply to Check services

If you tried all of the above.

Re-install the drivers - i mean get the utility (HPs one is called Scrubber) that removes the entire driver from all entries in the registry and all files etc. And install the latest version again.

Still no luck, the problem might be with Windows print spooler. To fix it repair windows, or easier upgrade to XP SP3 if you are on XP SP2. This might fix the broken spooler.

Let us know if you're still not winning!

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums