I’ve tried everything I can think of. Can’t get DTS to work in SQL Server 2005. I get this error every freakin time!
‘Violation of PRIMARY KEY constraint ‘PK_Alerts’. Cannot insert duplicate key in object ‘dbo.Alerts’.
Sometimes it’s a foriegn key. I can’t figure this out. I try to have DTS drop the tables and recreate but it still fails with same error.