General discussion

Locked

Stalling connection to NT4

By D.C. ·
The connection to the server works. I can ping the server but when mapping a drive, and trying to access folders, the Windows Explorer will stall for roughly 60 seconds. Then when accessing different folders or files, it will stall again. Thanks in advance...

SETTINGS
User Admin: setup correctly
Server: NT 4 SP 5
Workstation: NT 4 client
TCP/IP settings are set: IP, subnet, gateway
DHCP: no
DNS servers: server settings have been entered
DNS order: server settings have been entered

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Stalling connection to NT4

by Ron Navon In reply to Stalling connection to NT ...

Dear Sir,

1) You have to test your Network when you transfer a file between 6-9 MB by ping.

2)Please try to do the same procedure from other statition, May be your problem from your NIC pr NIC driver.
3) please check your NIC and your NIC Driver in your Server.
4) Check your Paging file in your NT,
If you have different partiotion and different disk distribute the pagefile ( Virtual Memory ) in different partition, try to dont use the page file in your system partition.
5) I hope it is help you.

Thanks and Best Regards.

Sincerely,
Ron Farzan

Collapse -

Stalling connection to NT4

by D.C. In reply to Stalling connection to NT ...

Sorry, it was the protocals. It was using IPX then Netbouis first. I deleted them and it worked fine.

Collapse -

Stalling connection to NT4

by guy In reply to Stalling connection to NT ...

I would install a Protocol Analyser, NT's own Network Monitor Tools and AGENT would be fine.
What you are looking for is what happens in those 60 seconds. Does it try and connect to non-existent WINS servers?
A quicker way to check would be to goto the Network Icon, TCP/IP, Properties, and look on the WINS and DNS tabs to see if there are settings for non-existent, WINS or DNS servers or Domains.

Collapse -

Stalling connection to NT4

by D.C. In reply to Stalling connection to NT ...

Sorry, it was the protocals. It was using IPX then Netbouis first. I deleted them and it worked fine.
But thanks for making me open the TCP/IP properties

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums