Question

Locked

stand by option disabled

By anapaug06 ·
my stand by option is disabled in my laptop.
I am Using windows XP professional

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

See if this will help

by Jacky Howe In reply to stand by option disabled

You will need to check the Bios Power settings and look for settings like this and make sure that it is enabled.
<br>
S3 Suspend to RAM (Sleep)
<br><br>
Common BIOS entry Keys
F1 <br>
F2 <br>
DEL <br>
ESC <br>
F10 <br>
You will know when to press this key when you see a message similar to the below example as the computer is booting. Some older computers may also display a flashing block to indicate when to press the F1 or F2 keys. Some newer computers may not display it at all so see the tip below.
<br>
Press <F2> to enter BIOS setup
<br><br>
Tip: Hold a Key down, this will cause a stuck key error, which may allow you to enter the BIOS setup. Remember to save the settings if you have made any changes.
<br><br>
<i>Keep us informed as to your progress if you require further assistance.</i>
<br><br>
<i>If you think that any of the posts that have been made by all TR Members, have solved or contributed to solving the problem, please Mark them as <b>Helpful</b> so that others may benefit from the outcome.
</i>

Back to Laptops Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums