General discussion

Locked

Strange email archiving behaviour

By shanna ·
I have a Windows XP/Office 2003 user who is attempting to archive some email folders in his Outlook 2003 (connected to Exchange 5.5 server). When he attempts to manually archive mail items to a .PST file housed on his desktop, the process begins (shows the Archiving Items dialogue in the bottom right corner of Outlook), then completes seemingly normally, but no mail is moved.

I've verified the proper steps are being followed, the archive before xx date setting is correct, and that no conflict with the AutoArchive settings are causing the issue, but it still doesn't work properly.

One strange thing though... I further tested the process by indicating a date significantly in the future (Dec. 31, 2005) in the "archive all items prior to this date" section, and when I do that ALL the emails ARE then moved to the proper .PST archive file. I've ensured his date and time settings are correct on the PC and the server, so I'm not sure where the problem lies.

Has anyone ever seen this kind of behaviour before? Any help would be greatly appreciated.

Shaun.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by ksheehan In reply to Strange email archiving b ...

Archiving is based on the modified date not the created date. You can add the modified column to the current view in Outlook.

Collapse -

by Curacao_Dejavu In reply to Strange email archiving b ...

agree with previous poster.

in addition this happened because the exchange data was restored previously from a backup due a crash.
(happened recently in my organisation)

Leopold

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums