General discussion

Locked

Tape Device is Not Responding

By bill ·
I am getting an error message on tape backup devices on two different machines. The specific error message comes up when initializing NT Backup. The error message is: "A tape device has been detected, and the tape driver started. However, the tape device is not responding. Check that the tape device power is on and that the cables are properly connected."
One setup is using a type of SCSI Seagate backup. The system is also not responding with Veritas Backup Exec.
The other system is using an HP Dat24 SCSI drive. Both are riding on Adaptec 2730 or 2740 Ultra cards. They apparently seem to both use the same driver from Adaptec. The cards are seen, the tape devices can be seen, and the drivers load. The cables are properly terminated.
I checked a number of articles in Technet, none seem to fit the problem closely.
Thank you.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Tape Device is Not Responding

by McKayTech In reply to Tape Device is Not Respon ...

Assuming the drives themselves are good, this is normally a SCSI configuration issue and can quite often be solved by explicitly defining a data speed of 5meg. SCSI cards have become faster and faster, but tape drives haven't kept up with that evolution.

If that doesn't work, I've had great success with throwing a low-end SCSI card in just to run the tape drive and saving the high-end cards for the high performance hard drives.

paul

Collapse -

Tape Device is Not Responding

by bill In reply to Tape Device is Not Respon ...

The question was auto-closed by TechRepublic

Collapse -

Tape Device is Not Responding

by Magetower In reply to Tape Device is Not Respon ...

Another possibility is if you are running additional devices on the same channel as the tape drive. I have run into situations where another device (like CDROMs) have caused problems when on the same channel as the tape drive. This is usually not a problem with harddrives on the same channel.

Collapse -

Tape Device is Not Responding

by bill In reply to Tape Device is Not Respon ...

The question was auto-closed by TechRepublic

Collapse -

Tape Device is Not Responding

by bill In reply to Tape Device is Not Respon ...

This question was auto closed due to inactivity

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums