General discussion


Terminal Service Stay On

By BorgInva ·
I log into a W2k machine from home on my WXP machine. I need to know how to make my connection stay on. I seem to loose connection a lot but when i connect using my work PC, I stay logged on.
Is there something to fix this?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by RSP In reply to Terminal Service Stay On

I believe that W2K SP4 fixes this issue - it's
something to do with the packet loss on low
bandwidth links. If the loss is too high, the
connection is dropped.

Collapse -

by BorgInva In reply to

Sorry, that is not it.

Collapse -

by info-man- In reply to Terminal Service Stay On

are you using dial up or a high speed connection?

If it is dial up, verify your "Disconnect if idle settings", that is 20 minutes by default I believe and would automatically disconnect you

If if is high speed, your ISP might be limiting your connection time period in order to refresh the IP address that they gave you. They change this periodically. It depends on how many IP addresses they have to distribute vs how many customers they are trying to support. This is very common.

Collapse -

by BorgInva In reply to

Nope. No ISP limit. It is another user doing it purposely.

Collapse -

by BorgInva In reply to Terminal Service Stay On

This question was closed by the author

Related Discussions

Related Forums