General discussion

Locked

The Joy of 2wire: Do you also have a story?

By bigtimato ·
This is a transcript of the exchange between myself and a 2wire tech.


Subject: Port Forwarding
Question: I installed a standalone network DVR. I have opened portals through two different brands of routers successfully. I set up a new application for the DVR added to the list of our new 2wire 2701HG-B and set the ports. I think the problem is where you are asked to select the machine that will host the app. I only have 3 computers on this network so I identified them and chose the remaining item in the list. I can access the DVR from the intranet but not through the router. I need suggestions. I evidently do not understand this router. Why does it not allow you to set ports based on IP addresses, or does it?
Response by Jesse H.: on 05-28-2008 03:57 am
No. Your homeportal opens ports based on the MAC Address of the devices connected to it. Please try powercycling that device. If that doesn't work I suggest that you try a different port. Some ISP's will block hosting on ports 80, 8080, 223, etc.
Response by bigtimato: on 05-28-2008 04:53 pm
Ok, Thanks. On the basis of that I apparantly have a different problem. I have these dvrs installed at two different(soon to be 3)locations. The one that I am looking at right now does not show the mac address of the connected dvr. I suspect the same is true at the other location. What can I do?
Response by bigtimato: on 05-28-2008 05:03 pm
In addition I tried the powercycling and it made no difference.
Response by Jesse H.: on 05-29-2008 12:08 am
Then can I get the name of your current ISP, as well as the model and serial number of your Homeportal?
Response by bigtimato: on 05-30-2008 02:25 pm
The router in question is a 2wire 2701HG-B, serial: 480714001705. Of note: I have 23 computers, 6 wireless TCP/IP Windows based handheld scanners, 3 other routers and the DVR connected to this network. When you look at the "Home Network" in the 2wire it only shows 18 devices which I have mostly identified and named. The MAC address for the DVR is among the devices that do not show in the list. I think it is odd that it sees some devices but not others.
Response by Jesse H.: on 05-31-2008 12:34 am
If ICMP requests are blocked by the devices in question they won't show up on the Homeportal's device list. It also sometimes doesn't detect devices that it doesn't assign IP's to as well. I suggest checking on those settings if you haven't already.
Response by bigtimato: on 06-02-2008 02:02 pm
The IPs on my intranet are staticly set. I have turned off DHCP on the 2wire so that I could connect it to the existing network. As for the DVR I don't know how to check ICMP settings. Is there anyway to manually add a device by MAC or IP address?
Response by Jesse H.: on 06-03-2008 11:57 pm
No, there is not.
Response by bigtimato: on 06-04-2008 01:12 pm
Ok. It appears we are down to this: If you can't tell me how to add a device to your equipment, then I guess I'll have to get rid of your equipment in favor of a device that can be programmed or operated by it's own technical support personnel. I have to make this work that's the bottom line. I've had no previous problems with several other different brands of routers. Do you have any other suggestions for me.
Response by Jesse H.: on 06-04-2008 11:57 pm
Since the Homeportal doesn't seem to meet your specifications you can put it into bridge mode and that will disable all routing abilities along with the firewall and allow the packets you need to pass through. You will need another router or a switch connected that can handle PPPoE or whichever login protocol that your ISP uses. But, that is all I can recommend.
Response by bigtimato: on 06-11-2008 12:03 pm
Just for your reference: I set the Homeportal to bridged mode and connected a Linksys WRT54GS. I easily connected to our ISP then easily configured a portal for our DVR. All quick and simple, done deal. Why can't your company make their devices as serviceable?
Response by James P.: on 06-12-2008 03:14 am
There are some devices that just plainly will not configure properly for communications with the 2WIRE.
Response by bigtimato: on 06-14-2008 01:28 pm
Interesting. I guess that includes about half my regular old desktop terminals. I guess that speaks for itself and should about wrap this up.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Comments

Back to Software Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums