General discussion

Locked

The page you've requested cannot be found.

By jdclyde ·
For the last three days, I get "Site Problem | TechRepublic.com" and the error message of "The page you've requested cannot be found."

I get this from three different computers, from two different locations so I find it hard to believe it is just me?

Anyone else having this issue? It really makes it hard to stay up on a converstation when you can't get back in 9 out of 10 times.

And it isn't for the same discussion either, but a variety of them.

This conversation is currently closed to new comments.

60 total posts (Page 1 of 6)   01 | 02 | 03 | 04 | 05   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Same here

by Mickster269 In reply to The page you've requested ...

But it hasn't been to bad today.

Collapse -

I have had that problem too....

by azul In reply to The page you've requested ...

I have the problem at work and at home.

My first thought was that it was firefox but IE did the same. I tried it at home in FF, IE and on a Mac. Same issue.

I thought maybe a windows update was causing the problems but it happens on the Mac too.

Collapse -

Yup - Past 2 weeks or so

by DMambo In reply to The page you've requested ...

At first I thought it was our proxy server, but I bypassed that and it continued. Today seems better, but last week it was really interfering with my access to the Yuk. That cannot continue!

Collapse -

Good

by Old Guy In reply to Yup - Past 2 weeks or so

I thought it was just me or that maybe you did turn me, Mambo, after sending you that link for Christmas.:) That and I was hoping to get some input on the post about Home VPN users.

Collapse -

well now that it is a little better

by jdclyde In reply to Yup - Past 2 weeks or so

MERRY CHRISTMAS!



Now fess up. That was all just flamebait, right?

Collapse -

how funny

by jdclyde In reply to The page you've requested ...

that it should happen when I try to go to this discussion to beotch about it happening all over again!

It was find for a whole hour, and then right back to about a 90 percent error ratio.

Man it is easy to fall behind on the conversations when you can't get into them for a few days.

Oh, and even when I CAN get in and make a post, the majority of the times I get that error again when I submit.

Collapse -

Here's the scoop on the problem

by M_a_r_k In reply to The page you've requested ...

I was bitching about this in my blog. Trivia Geek replied that TR had a "had a massive database outage" on Tuesday. I guess they're still having problems.

I saw Trivia Geek's name before I read his message in my blog. I thought he was replying to tell me I was getting booted from TR for ranting like a madman and not posting a thing about technical stuff in my blog and basically writing crap that only a lunatic would write. Christmas came early for me because I am still alive and well here on TR and am still fooling the world into thinking that I'm sane.

Collapse -

non It stuff?

by master3bs In reply to Here's the scoop on the p ...

is there a rule that everything in your blog has to be IT related? If so, I will probably eventually get the boot. :)

Collapse -

If there was such a rule

by M_a_r_k In reply to non It stuff?

I'd have been booted years ago. Every now and then one I'll give one of my blog posts a tech-sounding title just to throw off the pesky TR auditors. :^O

Collapse -

What you need to do

by jdclyde In reply to If there was such a rule

is be more tech oriented, like I am!

None of that off topic rantings for me! No SIR!

Why, tech is my middle name! yeah, thats the ticket! (with my wife, eh, Morgan fairchild. yeah yeah, thats the ticket!)

Back to Community Forum
60 total posts (Page 1 of 6)   01 | 02 | 03 | 04 | 05   Next

Related Discussions

Related Forums