Question

Locked

There was a problem sending the command to the program (Excel 2010)

By wking ·
Tags: Windows, Software
Good Morning,

I've been having a problem with Excel 2010 running on Windows 7 that has been dogging me for weeks. I was wondering if any gurus here have encountered this problem. What works: Excel will open files just fine from within the application. The problem comes into play whey you click on an Excel file external to the application. Excel will open, but an error screen will pop up stating "There was a problem sending the command to the program, and the document will not open leaving just a blank gray Excel screen. I had tried all of the available fixes.

Of note:

1. Went to the File > Options > Advanced, and unchecked Ignore other applicactions that use DDE.
2. Ran Office Repair.
3. Ran Excel Repair.
4. Physically edited the registry (did the same thing as unchecking Ignore applications that use DDE)..
5. Ran MS Fix it.
6. Ran MS Office Catt V2 (an analysis, and fixing tool specifically for Office). It recommended the same fixes already tried.
7. At Command prompt, unregistered, and re registered files.
8. Changed .xlsx files from being opened with Excel to Word, then changed it back to Excel.
9. Created a new Excel .xlsx file to see if it only happens to pre-existing files. Nope.

None of that had any affect on the error.

10. I uninstalled, and reinstalled Office. This had one effect. Excel files now open from Outlook, but still not by clicking on a file from a Window Explorer directory window, or Desktop.

What is left to try? Any suggestions please.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums