General discussion

Locked

Those Nasty Page Breaks

By donw ·
I am trying to duplicate a hard copy table, that has to be filled out by hand, into an Excel spreadsheet. I keep getting page breaks where I do not want them and can not seem to get rid of them. When the spreadsheet is printed there is plenty of room for the entire spreadsheet on one page, but I get a peice of it on four different pages.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by CGriffith318 In reply to Those Nasty Page Breaks

Try going to File -> Page Setup -> Scaling : Choose Fit to page.

Collapse -

by Aoife In reply to Those Nasty Page Breaks

Have you tried to view the spreadsheed in Page Break View, this will allow you to change where the page break's are.

The Page breaks will appear a dark blue borders and you can use click and drag to move them.

If this will not work use the File/Page Setup dialogue box, on the page tab check the following. Paper size and the scaling options.

Hope this helps

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Forums