Question

  • Creator
    Topic
  • #3969470

    Thunderbolt Downstream Camera no longer connecting after April 2022

    by mcneel.kevin ·

    We use cameras attached to computers to collect images using downloaded software. The cameras have a IEEE 1394b 9pin Firewire port on the back, but we’ve been able to use a Thunderbolt 3 to Thunderbolt 2 adapter and a Thunderbolt 2 to Firewire adapter to connect the camera to a Thunderbolt enabled USB-C port on computers. We used the setup 4/1/2022 to take images and have not used it since 4/27/2022, which is when we noticed the issue. When the device is plugged in, we get the message “Thunderbolt device functionality might be limited”. I tried following older threads to get the legacy drivers reinstalled, but the issue has impacted all of our computers/laptops that used to function, and installing the firewire drivers, thunderbolt controllers, and resetting the start value in regedit has not helped. In device manager, I can see the Thunderbolt 3 to Thunderbolt 2 adapter, but the IEEE 1394 bus does not open. If anyone can help try to get the connection back, please let me know.

    P.S.- We are running Dell Optiplex Towers and Latitude Laptops. Also, we are using Windows 10 Enterprise, version 21H2, pack 120.2212.4170.0

You are posting a reply to: Thunderbolt Downstream Camera no longer connecting after April 2022

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our Community FAQs for details. All submitted content is subject to our Terms of Use.

All Answers

  • Author
    Replies
    • #3969556

      “Enterprise”!

      by rproffitt ·

      In reply to Thunderbolt Downstream Camera no longer connecting after April 2022

      That’s a whole other ballgame. That comes with some gold plated support and time to get your money’s worth.

      1. Call up Microsoft and use your Enterprise support system.
      2. Call up the camera maker and ask them how to fix.
      3. Roll back the OS to when it worked or go back to Windows 7, or whatever OS that works.

Viewing 0 reply threads