Hi
I get this error message after upgrading my exchange 5.5 sp4 to exchange 2000.
This is the errorcode I get in the sysmtemlog:
The Microsoft Exchange Information Store service terminated with service-specific error 0.
Event id 7024.
In application log I get this one:
Unable to initialize the Microsoft Exchange Information Store service. Error 0xc0040391.
The computer is a win2000 sp4 server.
Event id 5000
Any idea why?
Kind regards
//Hakan