General discussion

Locked

trouble running admin acc from wks nt.40

By mtsup ·
i was trying to join the domain from the workstation i just removed to workgroup for some time. when i join it says" there is no domain controller to join, but this network was already joined and working.
Adminstrator acc# is working perfect on theServer.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

trouble running admin acc from wks nt.40

by DrNo In reply to trouble running admin acc ...

1.)First of all you need to remove the computer name from your PDC. This causes conflict as it will have a diff ID.

2.) Log on as an admin (locally) on the wrkstation and change the domain to the domain of your PDC. To do this..right click network neighbourhood..properties..then click change on the ID Tab..
Where its says "Members Of" choose the Domain and make sure the domain you type is the same as in your PDC. You can put a tick on "Create account.." then below that use your domain admin as the user.

3.) Things you should make sure:
i. your cable and network card are OK
ii. the domain name you type is the same as the PDC domain.

hope this helps

Collapse -

trouble running admin acc from wks nt.40

by mtsup In reply to trouble running admin acc ...

The question was auto-closed by TechRepublic

Collapse -

trouble running admin acc from wks nt.40

by SyscoKid In reply to trouble running admin acc ...

Re: #1 above, use Server Manager to do that.

Collapse -

trouble running admin acc from wks nt.40

by mtsup In reply to trouble running admin acc ...

The question was auto-closed by TechRepublic

Collapse -

trouble running admin acc from wks nt.40

by mtsup In reply to trouble running admin acc ...

This question was auto closed due to inactivity

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums