General discussion

Locked

Trouble with .dll's missing

By kk909 ·
I have been trying to install my Paperport/Visioneer 7600USB scanner. It will go through the whole process even installing the software, but when it gets finished trying to install the software, it says this program cannot be completed, MAXKERNL.dll is missing, I looked up the MAXKERNL.dll and it names Paperport. Anyway it won't let me follow through. I have other .dll's missing, how can I find these files and get them back. I almost feel like getting a different printer, but if the MAXKERNL.dll is missing it will read the same no matter what brand of scanner I use, right. Can someone please help me with this, I know there has got to be a way. Thanks, I appreciate whatever help that you can give me.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Comments

Collapse -

dont be fooled...

by IT_Cowboy In reply to Trouble with .dll's missi ...

I have had problems with dll's missing when I had problems with Paperport and a scanner. The problem for me was not the content of the message, the dll was not missing, but a file that the dll needed to use was missing.

I found the solution in Google Groups, just enter the name of the DLL, click search and you will find a whole bunch of people who have experienced the same problem (I just tried it, there are heaps).

I found 3 resolutions for my problem of which only one actually worked (which always happens to be the last one for some reason).

Good luck!

Back to Community Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums