General discussion

Locked

Trust Relationship

By Wagman ·
I wanted to setup a trust relationship between two on site PDC. However, for some reason the Domain Controller on Domain2 can not even see the network. I am unable to ping any ip address except the server's. What am I forget about or missing to get that server to at least see the network? Thanks

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Trust Relationship

by mgonzales In reply to Trust Relationship

Check and make sure you have a valid IP address in the server...make sure you have a link light on the server and make sure that if it is on a seperate IP subnet that you can ping the default gateway and the default gateway from the other subnet...once that is complete you might need to install WINS on both Domains and configure them as PUSH/PULL so the Domain Controller can find each other...if this is not an option make sure you enter the appropriate information in the LMHOST file. In this file is the syntex for setting in up.

Once this is complete and you can ping each server you should be ok...

Now in the event you are crossing several routers you might have a routing table issue.

Hope this helps.

Mike

Collapse -

Trust Relationship

by Wagman In reply to Trust Relationship

I renamed the LMHOSTS file and set the PDC2 services backup. Now I can see the PDC1 on the NNeighborhoo, but I can not see the PDC2 on the NN on the PDC1. I can not ping the PDC1 from 2 even though I can see it in the NN.

Thanks

Collapse -

Trust Relationship

by mgonzales In reply to Trust Relationship

If you cannot ping the IP address then it could be something physcial on the network. If you are running other protocols other than TCP/IP it could be getting this information from WINS. The Browser service will update it's records from the WINS database even though you could not contact them directly...I still would look at configuation on the server, check the default gateway, subnetmask. What is the IP address for the server and default gateway and mask?

Collapse -

Trust Relationship

by Wagman In reply to Trust Relationship

The Subnet Mask are the same. The IP Addresses are in different ranges. The server has a scope on .28.1 - .28.100 and the PDC2 has a scope of .1.1

Thanks

Collapse -

Trust Relationship

by Frobo In reply to Trust Relationship

Hi,

check NIC and Cabel. Look if you have binding Problems, and look for updated drivers.

Frobo

Collapse -

Trust Relationship

by Wagman In reply to Trust Relationship

Poster rated this answer

Collapse -

Trust Relationship

by Wagman In reply to Trust Relationship

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Forums