General discussion

Locked

Turn on scripting Outlook Express 6.0

By rtatek ·
Foolishly I downloaded Outlook Express 6.0 thinking it would run smoother than 5.5.

However now incoming E-mails wont show attachments claiming a script error.

I have sent myself one so I knew that was OK.
I have moved to the lowest security and enabled scripting in both explorer and outlook xpress.
HELP ! The message I get in the E-mail is below

Outlook Express? Picture Slide-Show:
---------------------------------------------
File: <loading...> Picture: x of n

The Outlook Express? Slide-Show cannot be displayed unless scripting is enabled. You need to turn on scripting in the security settings for the Zone you read mail in. Look under Tools|Options|Security to set security settings for a particular Zone.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Turn on scripting Outlook Express 6.0

by DKlippert In reply to Turn on scripting Outlook ...

This from the OE newsgroup:
"OE 6 does not support the slide show. Images will still display inline at the end of the text part of the message after the fix below.

Go to Start | Run and type:
regedit

Navigate to this key:
HKEY CURRENT USER\Identities\{big long
number}\Software\Microsoft\Outlook
Express\5.0\

and delete these two values in the right pane (Do NOT delete any keys in the left pane):

"Automatically Inline Images" and
"Automatic Slide Show Delay"

For insurance, make a backup of your registry and read the instructions on how to replace it. In Regedit, click Help and on the Index tab, type backup.

--
Jim Pickering, MVP/OE"

Collapse -

Turn on scripting Outlook Express 6.0

by rtatek In reply to Turn on scripting Outlook ...

Poster rated this answer

Collapse -

Turn on scripting Outlook Express 6.0

by rtatek In reply to Turn on scripting Outlook ...

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Forums