Question

  • Creator
    Topic
  • #3937847

    Unable to change advanced power plan

    by flyt ·

    Hi, I recently formatted my new Asus TUF fx516PR to windows 10 home 64bit.

    Updates are up to date.

    Everything is working fine but when I’m going to change my power plan options I don’t get the options to change processor power management and PCIE power management..

    Here’s a screenshot of what I get
    Capture

    I tried adding them via CMD.
    For example: powercfg -duplicatescheme a1841308-3541-4fab-bc81-f71556f20b4a

    I also tried downloading them manually and installing but they stills don’t show to my options.

    Does anyone have any solution that helps me optimize my gaming laptop?

    Have it swell

You are posting a reply to: Unable to change advanced power plan

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our Community FAQs for details. All submitted content is subject to our Terms of Use.

All Answers

  • Author
    Replies
    • #3943227

      Re: power options

      by kees_b ·

      In reply to Unable to change advanced power plan

      Can you tell what you mean with “formatted to Windows 10 Home”? What OS did it come with, and why the format?

      After installing Windows 10 did you install all needed drivers from the Asus-site? Missing options like this might mean the right motherboard drivers aren’t installed. That’s why I ask.

Viewing 0 reply threads