Question

Locked

Unable to configure Instant Messenger5.1

By zshaikh ·
Hi,
I am unable to configure Instant Messenger 5.1 of Windows Vista 32 & 64 bit it gives an error message "Run in compatibilty mode"

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Solution....

Right click on it and select "properties > compatibility", then in the box marked "run this program in compatibility mode for" put a tick in the box and select "Windows XP" or what ever you want the program to run under and then close the box. Now when you start the program it should run as if it is running in XP mode. :)

Please post back if you have any more problems or questions.
If this information is useful, please mark as helpful. Thanks.

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums