General discussion
October 31, 2002 at 05:06 AM
pete.cook

Unable to demote DC using dcpromo

by pete.cook . Updated 23 years, 11 months ago

I am trying to upgrade my primary server with a newer one. I intended to demote the DC, replicate files and apps to the new server from the old server and then promote the new server with the same to the become the DC, using the old server’s former name, so that shares on client workstations remain and I don’t have to do all the remapping.
However, when I run dcpromo to remove the old server from the domain I am asked to provide Enterprise Administrator credentials after about 5 minutes (the point at which another server is maintaining the domain and disconnecting the old server). My admin account is a member of the Enterprise admins group, but is rejected and it re-asks for the credentials. What is causing this and how is it overcome to allow me to demote the old server?
If it is of any help,the old server is an upgrade from a badly configured NT 4 server that I inherited when I took up my post.

This discussion is locked

All Comments