Question

Locked

Unable to Establish HTTP Session

By zrowka.dn ·
I'm having a problem that is really becoming frustrating. After rebooting my PC (Windows XP Media Center Edition Service Pack 2) I can initially start an IE browser session and establish an HTTP session. Then at some point something happens and I can no longer establish an HTTP session with any sites. I have no problem establishing HTTPS sessions and when running Windows Network Diagnostic tool it successfully connects to microsoft.com with passive FTP and also with HTTPS but gets an error 12029 connecting to hotmail.com and an error 12002 connecting to microsoft.com with HTTP.

Any assistance that anyone can provide would be greatly appreciated.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Unable to establish HTTP session

by johnwd98 In reply to Unable to Establish HTTP ...

Has anyone answered your question? I'm having the same problem. It seem to have started with installing EI 7. I unistalled it and I managed to get everything working right again except this same very annoying problem.

Collapse -

Unable to establish HTTP session

by zrowka.dn In reply to Unable to establish HTTP ...

Never received an answer from anyone. And I only found one other item on the Internet (after searching for a long time) that discussed someone having the same problem.

Bottom line with that other person and myself was that we both restored our systems from backups we had taken earlier. In my case, the result was the backoff of a number of products I had installed along with security updates etc. The restore did clear the problem.

Since then I have re-installed all the products (including IE 7 and the most recent security updates and patches for Windows) with the exception of one. I did not re-install a VPN product I use for remote access. I've just been using my laptop since I'm very reluctant to try the VPN install again.

I have not had the problem since. Good Luck. If you stumble across the answer please let me know. It has been a very perplexing problem. And a real pain to boot.

Regards,
Dave

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums